What’s Vulnerable › Vulnerabilities
CVE-2020-26948
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 87.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-10-10 · updated 2026-06-17
- Weakness: CWE-918
Description
Emby Server before 4.5.0 allows SSRF via the Items/RemoteSearch/Image ImageURL parameter.
Affected products
- EmbySupport Emby.Security: before 4.5.0 — fixed in 4.5.0
How to fix
Upgrade to a fixed version: EmbySupport Emby.Security 4.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/btnz-k/emby_ssrf
- https://github.com/btnz-k/emby_ssrf/blob/master/emby_scan.rb
- https://github.com/btnz-k/emby_ssrf
- https://github.com/btnz-k/emby_ssrf/blob/master/emby_scan.rb
Get alerted when CVE-2020-26948 or the next vulnerability affects your stack