What’s Vulnerable › Vulnerabilities
CVE-2020-27156
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-15 · updated 2026-06-17
- Weakness: CWE-863
Description
Veritas APTARE versions prior to 10.5 did not perform adequate authorization checks. This vulnerability could allow for remote code execution by an unauthenticated user.
Affected products
- Veritas Aptare: before 10.5 — fixed in 10.5
How to fix
Upgrade to a fixed version: Veritas Aptare 10.5. Check the vendor advisory for mitigations.
References
- https://www.veritas.com/content/support/en_US/security/VTS20-006#issue1
- https://www.veritas.com/content/support/en_US/security/VTS20-006#issue1
Get alerted when CVE-2020-27156 or the next vulnerability affects your stack