What’s Vulnerable › Vulnerabilities
CVE-2020-27157
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-15 · updated 2026-06-17
- Weakness: CWE-294
Description
Veritas APTARE versions prior to 10.5 included code that bypassed the normal login process when specific authentication credentials were provided to the server. An unauthenticated user could login to the application and gain access to the data and functionality accessible to the targeted user account.
Affected products
- Veritas Aptare: before 10.5 — fixed in 10.5
How to fix
Upgrade to a fixed version: Veritas Aptare 10.5. Check the vendor advisory for mitigations.
References
- https://www.veritas.com/content/support/en_US/security/VTS20-006#issue2
- https://www.veritas.com/content/support/en_US/security/VTS20-006#issue2
Get alerted when CVE-2020-27157 or the next vulnerability affects your stack