What’s Vulnerable › Vulnerabilities
CVE-2020-27182
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in konzept-ix publiXone before 2020.015 allow remote attackers to inject arbitrary JavaScript or HTML via appletError.jsp, job_jacket_detail.jsp, ixedit/editor_component.jsp, or the login form.
Affected products
- Konzept-Ix Publixone: before 2020.015 — fixed in 2020.015
How to fix
Upgrade to a fixed version: Konzept-Ix Publixone 2020.015. Check the vendor advisory for mitigations.
References
- https://sec-consult.com/en/blog/advisories/multiple-vulnerabilities-in-publixone/
- https://seclists.org/fulldisclosure/2020/Oct/28
- https://sec-consult.com/en/blog/advisories/multiple-vulnerabilities-in-publixone/
- https://seclists.org/fulldisclosure/2020/Oct/28
Get alerted when CVE-2020-27182 or the next vulnerability affects your stack