What’s Vulnerable › Vulnerabilities
CVE-2020-27299
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-26 · updated 2026-06-17
- Weakness: CWE-125
Description
The affected product is vulnerable to an out-of-bounds read, which may allow an attacker to obtain and disclose sensitive data information or cause the device to crash on the OPC UA Tunneller (versions prior to 6.3.0.8233).
Affected products
- OPC UA Tunneller: before 6.3.0.8233 — fixed in 6.3.0.8233
How to fix
Upgrade to a fixed version: OPC UA Tunneller 6.3.0.8233. Check the vendor advisory for mitigations.
References
- https://us-cert.cisa.gov/ics/advisories/icsa-21-021-03
- https://us-cert.cisa.gov/ics/advisories/icsa-21-021-03
Get alerted when CVE-2020-27299 or the next vulnerability affects your stack