What’s Vulnerable › Vulnerabilities
CVE-2020-27615
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 52.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-10-21 · updated 2026-06-17
- Weakness: CWE-89
Description
The Loginizer plugin before 1.6.4 for WordPress allows SQL injection (with resultant XSS), related to loginizer_login_failed and lz_valid_ip.
Affected products
- Softaculous Loginizer: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: Softaculous Loginizer 1.6.4. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2401010/loginizer
- https://wpdeeply.com/loginizer-before-1-6-4-sqli-injection/
- https://wpscan.com/vulnerability/10441
- https://www.zdnet.com/article/wordpress-deploys-forced-security-update-for-dangerous-bug-in-popular-plugin/
- https://plugins.trac.wordpress.org/changeset/2401010/loginizer
- https://wpdeeply.com/loginizer-before-1-6-4-sqli-injection/
- https://wpscan.com/vulnerability/10441
- https://www.zdnet.com/article/wordpress-deploys-forced-security-update-for-dangerous-bug-in-popular-plugin/
Get alerted when CVE-2020-27615 or the next vulnerability affects your stack