What’s Vulnerable › Vulnerabilities
CVE-2020-27623
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-16 · updated 2026-06-17
Description
JetBrains IdeaVim before version 0.58 might have caused an information leak in limited circumstances.
Affected products
- JetBrains Ideavim: before 0.58 — fixed in 0.58
How to fix
Upgrade to a fixed version: JetBrains Ideavim 0.58. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com
- https://blog.jetbrains.com/2020/11/16/jetbrains-security-bulletin-q3-2020/
- https://blog.jetbrains.com
- https://blog.jetbrains.com/2020/11/16/jetbrains-security-bulletin-q3-2020/
Get alerted when CVE-2020-27623 or the next vulnerability affects your stack