What’s Vulnerable › Vulnerabilities
CVE-2020-27722
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-24 · updated 2026-06-17
- Weakness: CWE-400
Description
In BIG-IP APM versions 15.0.0-15.0.1.3, 14.1.0-14.1.3, and 13.1.0-13.1.3.4, under certain conditions, the VDI plugin does not observe plugin flow-control protocol causing excessive resource consumption.
Affected products
- F5 BIG-IP APM: from 13.1.0 before 13.1.3.5; from 14.1.0 before 14.1.3.1; from 15.0.0 before 15.0.1.4 — fixed in 13.1.3.5, 14.1.3.1, 15.0.1.4
How to fix
Upgrade to a fixed version: F5 BIG-IP APM 13.1.3.5, 14.1.3.1, 15.0.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-27722 or the next vulnerability affects your stack