What’s Vulnerable › Vulnerabilities
CVE-2020-27975
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-10-28 · updated 2026-06-17
- Weakness: CWE-352
Description
osCommerce Phoenix CE before 1.0.5.4 allows admin/define_language.php CSRF.
Affected products
- Os Commerce: before 1.0.5.4 — fixed in 1.0.5.4
How to fix
Upgrade to a fixed version: Os Commerce 1.0.5.4. Check the vendor advisory for mitigations.
References
- https://herolab.usd.de/security-advisories/usd-2020-0027/
- https://herolab.usd.de/security-advisories/usd-2020-0027/
Get alerted when CVE-2020-27975 or the next vulnerability affects your stack