What’s Vulnerable › Vulnerabilities
CVE-2020-27977
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-09 · updated 2026-06-17
Description
CapaSystems CapaInstaller before 6.0.101 does not properly assign, modify, or check privileges for an actor who attempts to edit registry values, allowing an attacker to escalate privileges.
Affected products
- Capasystems Capainstaller: before 6.0.101 — fixed in 6.0.101
How to fix
Upgrade to a fixed version: Capasystems Capainstaller 6.0.101. Check the vendor advisory for mitigations.
References
- https://capawiki.capasystems.com/display/ci/CapaInstaller+6.0+-+Build+101
- https://capawiki.capasystems.com/display/ci/CapaInstaller+6.0+-+Build+101
Get alerted when CVE-2020-27977 or the next vulnerability affects your stack