What’s Vulnerable › Vulnerabilities
CVE-2020-28035
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-02 · updated 2026-06-17
Description
WordPress before 5.5.2 allows attackers to gain privileges via XML-RPC.
Affected products
- Debian Linux: 10.0
- Fedoraproject Fedora: 31, 32, 33
- WordPress: before 5.5.2 — fixed in 5.5.2
How to fix
Upgrade to a fixed version: WordPress 5.5.2. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2020/11/msg00004.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/CHHVNK2WYAM3ZTCXTFSEIT56IKLVJHU3/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VAVVYJKA2I6CRQUINECDPBGWMQDEG244/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VUXVUAKL2HL4QYJEPHBNVQQWRMFMII2Y/
- https://wordpress.org/news/2020/10/wordpress-5-5-2-security-and-maintenance-release/
- https://www.debian.org/security/2020/dsa-4784
- https://lists.debian.org/debian-lts-announce/2020/11/msg00004.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/CHHVNK2WYAM3ZTCXTFSEIT56IKLVJHU3/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VAVVYJKA2I6CRQUINECDPBGWMQDEG244/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VUXVUAKL2HL4QYJEPHBNVQQWRMFMII2Y/
- https://wordpress.org/news/2020/10/wordpress-5-5-2-security-and-maintenance-release/
- https://www.debian.org/security/2020/dsa-4784
Get alerted when CVE-2020-28035 or the next vulnerability affects your stack