What’s Vulnerable › Vulnerabilities
CVE-2020-28040
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-02 · updated 2026-06-17
- Weakness: CWE-352
Description
WordPress before 5.5.2 allows CSRF attacks that change a theme's background image.
Affected products
- Canonical Ubuntu Linux: 16.04, 18.04, 20.04
- Debian Linux: 9.0, 10.0
- WordPress: before 5.5.2 — fixed in 5.5.2
How to fix
Upgrade to a fixed version: WordPress 5.5.2. Check the vendor advisory for mitigations.
References
- https://blog.wpscan.com/2020/10/30/wordpress-5.5.2-security-release.html
- https://lists.debian.org/debian-lts-announce/2020/11/msg00004.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/CHHVNK2WYAM3ZTCXTFSEIT56IKLVJHU3/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VAVVYJKA2I6CRQUINECDPBGWMQDEG244/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VUXVUAKL2HL4QYJEPHBNVQQWRMFMII2Y/
- https://wordpress.org/news/2020/10/wordpress-5-5-2-security-and-maintenance-release/
- https://www.debian.org/security/2020/dsa-4784
- https://blog.wpscan.com/2020/10/30/wordpress-5.5.2-security-release.html
- https://lists.debian.org/debian-lts-announce/2020/11/msg00004.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/CHHVNK2WYAM3ZTCXTFSEIT56IKLVJHU3/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VAVVYJKA2I6CRQUINECDPBGWMQDEG244/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/VUXVUAKL2HL4QYJEPHBNVQQWRMFMII2Y/
Get alerted when CVE-2020-28040 or the next vulnerability affects your stack