What’s Vulnerable › Vulnerabilities
CVE-2020-28047
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-11-05 · updated 2026-06-17
- Weakness: CWE-79
Description
AudimexEE before 14.1.1 is vulnerable to Reflected XSS (Cross-Site-Scripting). If the recommended security configuration parameter "unique_error_numbers" is not set, remote attackers can inject arbitrary web script or HTML via 'action, cargo, panel' parameters that can lead to data leakage.
Affected products
- Web-Audimex Audimexee: before 14.1.1 — fixed in 14.1.1
How to fix
Upgrade to a fixed version: Web-Audimex Audimexee 14.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/piuppi/Proof-of-Concepts/blob/main/AudimexEE/Reflected-XSS.md
- https://github.com/piuppi/Proof-of-Concepts/blob/main/AudimexEE/Reflected-XSS.md
Get alerted when CVE-2020-28047 or the next vulnerability affects your stack