What’s Vulnerable › Vulnerabilities
CVE-2020-28191
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-26 · updated 2026-06-17
- Weakness: CWE-352
Description
The console in Togglz before 2.9.4 allows CSRF.
Affected products
- Togglz: before 2.9.4 — fixed in 2.9.4
How to fix
Upgrade to a fixed version: Togglz 2.9.4. Check the vendor advisory for mitigations.
References
- https://github.com/advisories/GHSA-697v-pxg3-j262
- https://github.com/togglz/togglz/commit/ed66e3f584de954297ebaf98ea4a235286784707
- https://github.com/togglz/togglz/pull/495
- https://github.com/advisories/GHSA-697v-pxg3-j262
- https://github.com/togglz/togglz/commit/ed66e3f584de954297ebaf98ea4a235286784707
- https://github.com/togglz/togglz/pull/495
Get alerted when CVE-2020-28191 or the next vulnerability affects your stack