What’s Vulnerable › Vulnerabilities
CVE-2020-28364
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-11-09 · updated 2026-06-17
- Weakness: CWE-79
Description
A stored cross-site scripting (XSS) vulnerability affects the Web UI in Locust before 1.3.2, if the installation violates the usage expectations by exposing this UI to outside users.
Affected products
- Locust: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Locust 1.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-28364 or the next vulnerability affects your stack