What’s Vulnerable › Vulnerabilities
CVE-2020-28650
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-11-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The WPBakery plugin before 6.4.1 for WordPress allows XSS because it calls kses_remove_filters to disable the standard WordPress XSS protection mechanism for the Author and Contributor roles.
Affected products
- WPBakery Page Builder: before 6.4.1 — fixed in 6.4.1
How to fix
Upgrade to a fixed version: WPBakery Page Builder 6.4.1. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2020/10/vulnerability-exposes-over-4-million-sites-using-wpbakery/
- https://www.wordfence.com/blog/2020/10/vulnerability-exposes-over-4-million-sites-using-wpbakery/
Get alerted when CVE-2020-28650 or the next vulnerability affects your stack