What’s Vulnerable › Vulnerabilities
CVE-2020-28925
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-30 · updated 2026-06-17
Description
Bolt before 3.7.2 does not restrict filter options in a Request in the Twig context, and is therefore inconsistent with the "How to Harden Your PHP for Better Security" guidance.
Affected products
- bolt: before 3.7.2 — fixed in 3.7.2
How to fix
Upgrade to a fixed version: bolt 3.7.2. Check the vendor advisory for mitigations.
References
- https://github.com/bolt/bolt/commit/c0cd530e78c2a8c6d71ceb75b10c251b39fb923a
- https://github.com/bolt/bolt/compare/3.7.1...3.7.2
- https://github.com/bolt/bolt/commit/c0cd530e78c2a8c6d71ceb75b10c251b39fb923a
- https://github.com/bolt/bolt/compare/3.7.1...3.7.2
Get alerted when CVE-2020-28925 or the next vulnerability affects your stack