What’s Vulnerable › Vulnerabilities

CVE-2020-2893

Description

Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.19 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).

Affected products

How to fix

Upgrade to a fixed version: MySQL Server 8.0.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-2893 or the next vulnerability affects your stack