What’s Vulnerable › Vulnerabilities
CVE-2020-28950
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-04 · updated 2026-06-17
- Weakness: CWE-427
Description
The installer of Kaspersky Anti-Ransomware Tool (KART) prior to KART 4.0 Patch C was vulnerable to a DLL hijacking attack that allowed an attacker to elevate privileges during installation process.
Affected products
- Kaspersky Anti-Ransomware Tool: before 4.0; 4.0-patch_c — fixed in 4.0
How to fix
Upgrade to a fixed version: Kaspersky Anti-Ransomware Tool 4.0. Check the vendor advisory for mitigations.
References
- https://support.kaspersky.com/general/vulnerability.aspx?el=12430#290720
- https://exchange.xforce.ibmcloud.com/vulnerabilities/192653
- https://support.kaspersky.com/general/vulnerability.aspx?el=12430#290720
Get alerted when CVE-2020-28950 or the next vulnerability affects your stack