What’s Vulnerable › Vulnerabilities
CVE-2020-29011
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-04 · updated 2026-06-17
- Weakness: CWE-89
Description
Instances of SQL Injection vulnerabilities in the checksum search and MTA-quarantine modules of FortiSandbox 3.2.0 through 3.2.2, and 3.1.0 through 3.1.4 may allow an authenticated attacker to execute unauthorized code on the underlying SQL interpreter via specifically crafted HTTP requests.
Affected products
- Fortinet FortiSandbox: before 3.1.5; from 3.2.0 before 3.2.2 — fixed in 3.1.5, 3.2.2
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 3.1.5, 3.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-29011 or the next vulnerability affects your stack