What’s Vulnerable › Vulnerabilities
CVE-2020-29012
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-08 · updated 2026-06-17
- Weakness: CWE-613
Description
An insufficient session expiration vulnerability in FortiSandbox versions 3.2.1 and below may allow an attacker to reuse the unexpired admin user session IDs to gain information about other users configured on the device, should the attacker be able to obtain that session ID (via other, hypothetical attacks)
Affected products
- Fortinet FortiSandbox: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 3.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-29012 or the next vulnerability affects your stack