What’s Vulnerable › Vulnerabilities
CVE-2020-29015
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-14 · updated 2026-06-17
- Weakness: CWE-89
Description
A blind SQL injection in the user interface of FortiWeb 6.3.0 through 6.3.7 and version before 6.2.4 may allow an unauthenticated, remote attacker to execute arbitrary SQL queries or commands by sending a request with a crafted Authorization header containing a malicious SQL statement.
Affected products
- Fortinet FortiWeb: before 6.2.4; from 6.3.0 through 6.3.7 — fixed in 6.2.4
How to fix
Upgrade to a fixed version: Fortinet FortiWeb 6.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-29015 or the next vulnerability affects your stack