What’s Vulnerable › Vulnerabilities
CVE-2020-29028: Reflected XSS issues
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) vulnerability in web GUI of Secomea GateManager allows an attacker to inject arbitrary javascript code. This issue affects: Secomea GateManager all versions prior to 9.4.
Affected products
- Secomea Gatemanager Firmware: before 9.4.621054022 — fixed in 9.4.621054022
How to fix
Upgrade to a fixed version: Secomea Gatemanager Firmware 9.4.621054022. Check the vendor advisory for mitigations.
References
- https://www.secomea.com/support/cybersecurity-advisory/
- https://www.secomea.com/support/cybersecurity-advisory/
Get alerted when CVE-2020-29028 or the next vulnerability affects your stack