What’s Vulnerable › Vulnerabilities
CVE-2020-29029: XSS issue due to insufficient sanitization of input field
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-05 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation, Cross-site Scripting (XSS) vulnerability in Web GUI of Secomea GateManager allows an attacker to execute arbitrary javascript code. This issue affects: Secomea GateManager all versions prior to 9.4.
Affected products
- Secomea Gatemanager Firmware: before 9.4.62105402 — fixed in 9.4.62105402
How to fix
Upgrade to a fixed version: Secomea Gatemanager Firmware 9.4.62105402. Check the vendor advisory for mitigations.
References
- https://www.secomea.com/support/cybersecurity-advisory/
- https://www.secomea.com/support/cybersecurity-advisory/
Get alerted when CVE-2020-29029 or the next vulnerability affects your stack