What’s Vulnerable › Vulnerabilities
CVE-2020-29160
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-28 · updated 2026-06-17
- Weakness: CWE-862
Description
An issue was discovered in Zammad before 3.5.1. A REST API call allows an attacker to change Ticket Article data in a way that defeats auditing.
Affected products
- zammad: before 3.5.1 — fixed in 3.5.1
How to fix
Upgrade to a fixed version: zammad 3.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/zammad/zammad/commit/28944de180a88698509a656f61558bf9d7f810f4
- https://zammad.com/en/advisories/zaa-2020-24
- https://github.com/zammad/zammad/commit/28944de180a88698509a656f61558bf9d7f810f4
- https://zammad.com/en/advisories/zaa-2020-24
Get alerted when CVE-2020-29160 or the next vulnerability affects your stack