What’s Vulnerable › Vulnerabilities
CVE-2020-29172
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability in the LiteSpeed Cache plugin before 3.6.1 for WordPress can be exploited via the Server IP setting.
Affected products
- LiteSpeed Technologies LiteSpeed Cache: before 3.6.1 — fixed in 3.6.1
How to fix
Upgrade to a fixed version: LiteSpeed Technologies LiteSpeed Cache 3.6.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/litespeed-cache/#developers
- https://www.litespeedtech.com/products/cache-plugins/wordpress-acceleration
- https://wordpress.org/plugins/litespeed-cache/#developers
- https://www.litespeedtech.com/products/cache-plugins/wordpress-acceleration
Get alerted when CVE-2020-29172 or the next vulnerability affects your stack