What’s Vulnerable › Vulnerabilities
CVE-2020-29444
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Affected versions of Team Calendar in Confluence Server before 7.11.0 allow attackers to inject arbitrary HTML or Javascript via a Cross Site Scripting Vulnerability in admin global setting parameters.
Affected products
- Atlassian Confluence Data Center: before 7.11.0 — fixed in 7.11.0
- Atlassian Confluence Data Center: before 7.11.0 — fixed in 7.11.0
How to fix
Upgrade to a fixed version: Atlassian Confluence Data Center 7.11.0; Atlassian Confluence Data Center 7.11.0. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CONFSERVER-61266
- https://jira.atlassian.com/browse/CONFSERVER-61266
Get alerted when CVE-2020-29444 or the next vulnerability affects your stack