What’s Vulnerable › Vulnerabilities
CVE-2020-29445
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-07 · updated 2026-06-17
- Weakness: CWE-918
Description
Affected versions of Confluence Server before 7.4.8, and versions from 7.5.0 before 7.11.0 allow attackers to identify internal hosts and ports via a blind server-side request forgery vulnerability in Team Calendars parameters.
Affected products
- Atlassian Confluence Data Center: before 7.4.8; from 7.5.0 before 7.11.0 — fixed in 7.11.0, 7.4.8
How to fix
Upgrade to a fixed version: Atlassian Confluence Data Center 7.11.0, 7.4.8. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CONFSERVER-61453
- https://jira.atlassian.com/browse/CONFSERVER-61453
Get alerted when CVE-2020-29445 or the next vulnerability affects your stack