What’s Vulnerable › Vulnerabilities

CVE-2020-29447

Description

Affected versions of Atlassian Crucible allow remote attackers to impact the application's availability via a Denial of Service (DoS) vulnerability in the file upload request feature of code reviews. The affected versions are before version 4.7.4, and from version 4.8.0 before 4.8.5.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crucible 4.7.4, 4.8.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-29447 or the next vulnerability affects your stack