What’s Vulnerable › Vulnerabilities
CVE-2020-29450
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-19 · updated 2026-06-17
- Weakness: CWE-434
Description
Affected versions of Atlassian Confluence Server and Data Center allow remote attackers to impact the application's availability via a Denial of Service (DoS) vulnerability in the avatar upload feature. The affected versions are before version 7.2.0.
Affected products
- Atlassian Confluence Data Center: before 7.2.0 — fixed in 7.2.0
- Atlassian Confluence Data Center: before 7.2.0 — fixed in 7.2.0
How to fix
Upgrade to a fixed version: Atlassian Confluence Data Center 7.2.0; Atlassian Confluence Data Center 7.2.0. Check the vendor advisory for mitigations.
References
- https://jira.atlassian.com/browse/CONFSERVER-60854
- https://jira.atlassian.com/browse/CONFSERVER-60854
Get alerted when CVE-2020-29450 or the next vulnerability affects your stack