What’s Vulnerable › Vulnerabilities
CVE-2020-29490
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-05 · updated 2026-06-17
- Weakness: CWE-400
Description
Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.0.4.0.5.012 contain a Denial of Service vulnerability on NAS Servers with NFS exports. A remote authenticated attacker could potentially exploit this vulnerability and cause Denial of Service (Storage Processor Panic) by sending specially crafted UDP requests.
Affected products
- Dell Emc Unity Operating Environment: before 5.0.4.0.5.012 — fixed in 5.0.4.0.5.012
- Dell Emc Unity Vsa Operating Environment: before 5.0.4.0.5.012 — fixed in 5.0.4.0.5.012
- Dell Emc Unity Xt Operating Environment: before 5.0.4.0.5.012 — fixed in 5.0.4.0.5.012
How to fix
Upgrade to a fixed version: Dell Emc Unity Operating Environment 5.0.4.0.5.012; Dell Emc Unity Vsa Operating Environment 5.0.4.0.5.012; Dell Emc Unity Xt Operating Environment 5.0.4.0.5.012. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-29490 or the next vulnerability affects your stack