What’s Vulnerable › Vulnerabilities
CVE-2020-29502
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-05 · updated 2026-06-17
- Weakness: CWE-312
Description
Dell EMC PowerStore versions prior to 1.0.3.0.5.007 contain a Plain-Text Password Storage Vulnerability in PowerStore X & T environments. A locally authenticated attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.
Affected products
- Dell Emc Powerstore Firmware: before 1.0.3.0.5.007 — fixed in 1.0.3.0.5.007
How to fix
Upgrade to a fixed version: Dell Emc Powerstore Firmware 1.0.3.0.5.007. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-29502 or the next vulnerability affects your stack