What’s Vulnerable › Vulnerabilities
CVE-2020-29503
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-19 · updated 2026-06-17
- Weakness: CWE-276
Description
Dell EMC PowerStore versions prior to 1.0.3.0.5.xxx contain a file permission Vulnerability. A locally authenticated attacker could potentially exploit this vulnerability, leading to the information disclosure of certain system directory.
Affected products
- Dell Emc Powerstore: before 1.0.3.0.5.007 — fixed in 1.0.3.0.5.007
How to fix
Upgrade to a fixed version: Dell Emc Powerstore 1.0.3.0.5.007. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-29503 or the next vulnerability affects your stack