What’s Vulnerable › Vulnerabilities

CVE-2020-29535

Description

Archer before 6.8 P4 (6.8.0.4) contains a stored XSS vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability to store malicious HTML or JavaScript code in a trusted application data store. When application users access the corrupted data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable web application.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.6.0.8, 6.7.0.8, 6.8.0.5, 6.9.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-29535 or the next vulnerability affects your stack