What’s Vulnerable › Vulnerabilities

CVE-2020-29536

Description

Archer before 6.8 P2 (6.8.0.2) is affected by a path exposure vulnerability. A remote authenticated malicious attacker with access to service files may obtain sensitive information to use it in further attacks.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.6.0.8, 6.7.0.8, 6.8.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-29536 or the next vulnerability affects your stack