What’s Vulnerable › Vulnerabilities

CVE-2020-29538

Description

Archer before 6.9 P1 (6.9.0.1) contains an improper access control vulnerability in an API. A remote authenticated malicious administrative user can potentially exploit this vulnerability to gather information about the system, and may use this information in subsequent attacks.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.6.0.8, 6.7.0.8, 6.8.0.5, 6.9.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-29538 or the next vulnerability affects your stack