What’s Vulnerable › Vulnerabilities

CVE-2020-29594

Description

Rocket.Chat before 0.74.4, 1.x before 1.3.4, 2.x before 2.4.13, 3.x before 3.7.3, 3.8.x before 3.8.3, and 3.9.x before 3.9.1 mishandles SAML login.

Affected products

How to fix

Upgrade to a fixed version: Rocket.Chat 0.74.4, 1.3.4, 2.4.13, 3.7.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-29594 or the next vulnerability affects your stack