What’s Vulnerable › Vulnerabilities
CVE-2020-29602
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-12-08 · updated 2026-06-17
Description
The official irssi docker images before 1.1-alpine (Alpine specific) contain a blank password for a root user. System using the irssi docker container deployed by affected versions of the Docker image may allow an remote attacker to achieve root access with a blank password.
Affected products
- Irssi Docker Image: before 1.1-alpine — fixed in 1.1-alpine
How to fix
Upgrade to a fixed version: Irssi Docker Image 1.1-alpine. Check the vendor advisory for mitigations.
References
- https://github.com/koharin/koharin2/blob/main/CVE-2020-29602
- https://github.com/koharin/koharin2/blob/main/CVE-2020-29602
Get alerted when CVE-2020-29602 or the next vulnerability affects your stack