What’s Vulnerable › Vulnerabilities
CVE-2020-3160: Cisco Meeting Server Extensible Messaging and Presence Protocol Denial of Service Vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-19 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability in the Extensible Messaging and Presence Protocol (XMPP) feature of Cisco Meeting Server software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition for users of XMPP conferencing applications. Other applications and processes are unaffected. The vulnerability is due to improper input validation of XMPP packets. An attacker could exploit this vulnerability by sending crafted XMPP packets to an affected device. An exploit could allow the attacker to cause process crashes and a DoS condition for XMPP conferencing applications.
Affected products
- Cisco Meeting Server: before 2.8.0 — fixed in 2.8.0
How to fix
Upgrade to a fixed version: Cisco Meeting Server 2.8.0. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cms-xmpp-dos-ptfGUsBx
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cms-xmpp-dos-ptfGUsBx
Get alerted when CVE-2020-3160 or the next vulnerability affects your stack