What’s Vulnerable › Vulnerabilities
CVE-2020-3180: Cisco SD-WAN Solution Software Static Credentials Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-16 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in Cisco SD-WAN Solution Software could allow an unauthenticated, local attacker to access an affected device by using an account that has a default, static password. This account has root privileges. The vulnerability exists because the affected software has a user account with a default, static password. An attacker could exploit this vulnerability by remotely connecting to an affected system by using this account. A successful exploit could allow the attacker to log in by using this account with root privileges.
Affected products
- Cisco Sd-Wan: from 18.3.0 before 18.3.6; from 18.4.0 before 18.4.5; from 19.2.0 before 19.2.2 — fixed in 18.3.6, 18.4.5, 19.2.2
How to fix
Upgrade to a fixed version: Cisco Sd-Wan 18.3.6, 18.4.5, 19.2.2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdscred-HfWWfqBj
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdscred-HfWWfqBj
Get alerted when CVE-2020-3180 or the next vulnerability affects your stack