What’s Vulnerable › Vulnerabilities
CVE-2020-3264: Cisco SD-WAN Solution Buffer Overflow Vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-19 · updated 2026-06-17
- Weakness: CWE-119
Description
A vulnerability in Cisco SD-WAN Solution software could allow an authenticated, local attacker to cause a buffer overflow on an affected device. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by sending crafted traffic to an affected device. A successful exploit could allow the attacker to gain access to information that they are not authorized to access and make changes to the system that they are not authorized to make.
Affected products
- Cisco SD-WAN vManage: before 18.4.5; from 19.2.0 before 19.2.2; 20.1.0, 20.3.0 — fixed in 18.4.5, 19.2.2
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 18.4.5, 19.2.2. Check the vendor advisory for mitigations.
References
- https://github.com/orangecertcc/security-research/security/advisories/GHSA-wwq2-pxrj-v62r
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwanbo-QKcABnS2
- https://github.com/orangecertcc/security-research/security/advisories/GHSA-wwq2-pxrj-v62r
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwanbo-QKcABnS2
Get alerted when CVE-2020-3264 or the next vulnerability affects your stack