What’s Vulnerable › Vulnerabilities
CVE-2020-3265: Cisco SD-WAN Solution Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-19 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in Cisco SD-WAN Solution software could allow an authenticated, local attacker to elevate privileges to root on the underlying operating system. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by sending a crafted request to an affected system. A successful exploit could allow the attacker to gain root-level privileges.
Affected products
- Cisco SD-WAN vManage: before 18.4.5; from 19.2.0 before 19.2.2; 20.1.0 — fixed in 18.4.5, 19.2.2
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 18.4.5, 19.2.2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwpresc-ySJGvE9
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwpresc-ySJGvE9
Get alerted when CVE-2020-3265 or the next vulnerability affects your stack