What’s Vulnerable › Vulnerabilities
CVE-2020-3266: Cisco SD-WAN Solution Command Injection Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-19 · updated 2026-06-17
- Weakness: CWE-77
Description
A vulnerability in the CLI of Cisco SD-WAN Solution software could allow an authenticated, local attacker to inject arbitrary commands that are executed with root privileges. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by authenticating to the device and submitting crafted input to the CLI utility. The attacker must be authenticated to access the CLI utility. A successful exploit could allow the attacker to execute commands with root privileges.
Affected products
- Cisco SD-WAN vManage: before 19.2.2 — fixed in 19.2.2
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 19.2.2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwclici-cvrQpH9v
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwclici-cvrQpH9v
Get alerted when CVE-2020-3266 or the next vulnerability affects your stack