What’s Vulnerable › Vulnerabilities
CVE-2020-3379: Cisco SD-WAN Solution Software Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-16 · updated 2026-06-17
- Weakness: CWE-264
Description
A vulnerability in Cisco SD-WAN Solution Software could allow an authenticated, local attacker to elevate privileges to Administrator on the underlying operating system. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by sending a crafted request to an affected system. A successful exploit could allow the attacker to gain administrative privileges.
Affected products
- Cisco SD-WAN vManage: before 18.3.0 — fixed in 18.3.0
- Cisco Vbond Orchestrator: all versions
- Cisco Vsmart Controller: all versions
How to fix
Upgrade to a fixed version: Cisco SD-WAN vManage 18.3.0. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmpresc-SyzcS4kC
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-vmpresc-SyzcS4kC
Get alerted when CVE-2020-3379 or the next vulnerability affects your stack