What’s Vulnerable › Vulnerabilities
CVE-2020-3495: Cisco Jabber for Windows Message Handling Arbitrary Code Execution Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 60.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-04 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability in Cisco Jabber for Windows could allow an authenticated, remote attacker to execute arbitrary code. The vulnerability is due to improper validation of message contents. An attacker could exploit this vulnerability by sending specially crafted Extensible Messaging and Presence Protocol (XMPP) messages to the affected software. A successful exploit could allow the attacker to cause the application to execute arbitrary programs on the targeted system with the privileges of the user account that is running the Cisco Jabber client software, possibly resulting in arbitrary code execution.
Affected products
- Cisco Jabber: from 12.1 before 12.1.3; from 12.5 before 12.5.2; from 12.6 before 12.6.3; from 12.7 before 12.7.2; from 12.8 before 12.8.3; from 12.9 before 12.9.1 — fixed in 12.1.3, 12.5.2, 12.6.3, 12.7.2, 12.8.3, 12.9.1
How to fix
Upgrade to a fixed version: Cisco Jabber 12.1.3, 12.5.2, 12.6.3, 12.7.2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-jabber-UyTKCPGg
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-jabber-UyTKCPGg
Get alerted when CVE-2020-3495 or the next vulnerability affects your stack