What’s Vulnerable › Vulnerabilities
CVE-2020-35037: Events Manager < 5.9.8 - Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Events Manager WordPress plugin before 5.9.8 does not sanitise and escape some search parameter before outputing them in pages, which could lead to Cross-Site Scripting issues
Affected products
- netweblogic Events Manager – Calendar, Bookings, Tickets, and more!: before 5.9.8 — fixed in 5.9.8
How to fix
Upgrade to a fixed version: netweblogic Events Manager – Calendar, Bookings, Tickets, and more! 5.9.8. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2336019/events-manager
- https://wpscan.com/vulnerability/937b9bdb-7e8e-4ea8-82ec-aa5f6bd70619
- https://plugins.trac.wordpress.org/changeset/2336019/events-manager
- https://wpscan.com/vulnerability/937b9bdb-7e8e-4ea8-82ec-aa5f6bd70619
Get alerted when CVE-2020-35037 or the next vulnerability affects your stack