What’s Vulnerable › Vulnerabilities
CVE-2020-35135
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-12-11 · updated 2026-06-17
- Weakness: CWE-352
Description
The ultimate-category-excluder plugin before 1.2 for WordPress allows ultimate-category-excluder.php CSRF.
Affected products
- Infolific Ultimate Category Excluder: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: Infolific Ultimate Category Excluder 1.2. Check the vendor advisory for mitigations.
References
- https://advisory.checkmarx.net/advisory/CX-2020-4294
- https://plugins.trac.wordpress.org/changeset/2434070
- https://wordpress.org/plugins/ultimate-category-excluder/#developers
- https://advisory.checkmarx.net/advisory/CX-2020-4294
- https://plugins.trac.wordpress.org/changeset/2434070
- https://wordpress.org/plugins/ultimate-category-excluder/#developers
Get alerted when CVE-2020-35135 or the next vulnerability affects your stack