What’s Vulnerable › Vulnerabilities

CVE-2020-35170

Description

Dell EMC Unisphere for PowerMax versions prior to 9.1.0.9, Dell EMC Unisphere for PowerMax versions prior to 9.0.2.16, and Dell EMC PowerMax OS 5978.221.221 and 5978.479.479 contain a Cross-Site Scripting (XSS) vulnerability. An authenticated malicious user may potentially exploit this vulnerability to inject javascript code and affect other authenticated users’ sessions.

Affected products

How to fix

Upgrade to a fixed version: Dell Unisphere 9.1.0.24, 9.2.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-35170 or the next vulnerability affects your stack