What’s Vulnerable › Vulnerabilities
CVE-2020-35308
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-31 · updated 2026-06-17
Description
CONQUEST DICOM SERVER before 1.5.0 has a code execution vulnerability which can be exploited by attackers to execute malicious code.
Affected products
- Conquest Dicom Server Project Conquest Dicom Server: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Conquest Dicom Server Project Conquest Dicom Server 1.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-35308 or the next vulnerability affects your stack