What’s Vulnerable › Vulnerabilities
CVE-2020-35380
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-12-15 · updated 2026-06-17
Description
GJSON before 1.6.4 allows attackers to cause a denial of service via crafted JSON.
Affected products
- Gjson Project Gjson: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: Gjson Project Gjson 1.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-35380 or the next vulnerability affects your stack